Your vote counts We need your help!

ownCloud unsupported version warning message

Warning Message: Connected to https://localhost as admin. The server version 9.1.8.2- is unsupported! Proceed at your own risk.

Warning Message: Connected to https://localhost as admin. The server version 9.1.8.2- is unsupported! Proceed at your own risk.